db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From t.@apache.org
Subject svn commit: r476870 - in /db/torque/tutorial/trunk/xdocs: index.xml step4.xml
Date Sun, 19 Nov 2006 18:33:21 GMT
Author: tv
Date: Sun Nov 19 10:33:20 2006
New Revision: 476870

URL: http://svn.apache.org/viewvc?view=rev&rev=476870
Log:
Removed pre-JDK-1.4 dependencies from the tutorial and added a 
note that JDK 1.4 and up is required for the tutorial

Modified:
    db/torque/tutorial/trunk/xdocs/index.xml
    db/torque/tutorial/trunk/xdocs/step4.xml

Modified: db/torque/tutorial/trunk/xdocs/index.xml
URL: http://svn.apache.org/viewvc/db/torque/tutorial/trunk/xdocs/index.xml?view=diff&rev=476870&r1=476869&r2=476870
==============================================================================
--- db/torque/tutorial/trunk/xdocs/index.xml (original)
+++ db/torque/tutorial/trunk/xdocs/index.xml Sun Nov 19 10:33:20 2006
@@ -49,6 +49,10 @@
   in programming in Java, and that you have some experience
   using JDBC (e.g. you should know what a jdbc driver and a
   connection URL is).
+  It is expected that you have a working installation of the
+  JDK, Version 1.4 or higher. With versions less than that
+  you will have to make sure you have the JDBC and JNDI jars 
+  available.
   Although <a href="http://maven.apache.org/maven-1.x">Maven 1</a>
   is heavily used in this tutorial, it is not assumed that
   you have any experience in using it.

Modified: db/torque/tutorial/trunk/xdocs/step4.xml
URL: http://svn.apache.org/viewvc/db/torque/tutorial/trunk/xdocs/step4.xml?view=diff&rev=476870&r1=476869&r2=476870
==============================================================================
--- db/torque/tutorial/trunk/xdocs/step4.xml (original)
+++ db/torque/tutorial/trunk/xdocs/step4.xml Sun Nov 19 10:33:20 2006
@@ -138,22 +138,6 @@
       <url>http://jakarta.apache.org/jcs/</url>
     </dependency>
 
-	<!-- This is not needed if you use Java 1.4 or higher -->
-    <dependency>
-      <groupId>jdbc</groupId>
-      <artifactId>jdbc</artifactId>
-      <version>2.0</version>
-      <url>http://java.sun.com/products/jdbc/download.html#spec</url>
-    </dependency>
-
-	<!-- This is not needed if you use Java 1.4 or higher -->
-    <dependency>
-      <groupId>jndi</groupId>
-      <artifactId>jndi</artifactId>
-      <version>1.2.1</version>
-      <url>http://java.sun.com/products/jndi/</url>
-    </dependency>
-
     <dependency>
       <groupId>village</groupId>
       <artifactId>village</artifactId>



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message