db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Fischer <tfisc...@apache.org>
Subject Re: svn commit: r476581
Date Sun, 19 Nov 2006 08:49:48 GMT
The jdbc and the jndi dependencies have been removed from the pom in order 
to make things easier. If you leave them in, you have to explain that 
these need to be downloaded manually, and where they have to be in the 
maven repository.

I'd recommend adding a note in the index.html of the tutorial to use jdk 
1.4 or higher and removing the jbdc and jndi dependencies again.

    Thomas

> Modified: db/torque/tutorial/trunk/xdocs/step4.xml
> URL: 
> http://svn.apache.org/viewvc/db/torque/tutorial/trunk/xdocs/step4.xml?view=diff&rev=476581&r1=476580&r2=476581
> ==============================================================================
> +
> +       <!-- This is not needed if you use Java 1.4 or higher -->
> +    <dependency>
> +      <groupId>jdbc</groupId>
> +      <artifactId>jdbc</artifactId>
> +      <version>2.0</version>
> +      <url>http://java.sun.com/products/jdbc/download.html#spec</url>
> +    </dependency>
> +
> +       <!-- This is not needed if you use Java 1.4 or higher -->
> +    <dependency>
> +      <groupId>jndi</groupId>
> +      <artifactId>jndi</artifactId>
> +      <version>1.2.1</version>
> +      <url>http://java.sun.com/products/jndi/</url>
> +     </dependency>



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message