db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Fischer <tfisc...@apache.org>
Subject Re: External JNDI problem with torque 3.1.1
Date Tue, 01 Nov 2005 11:27:23 GMT
The problem which is described in the mail you quoted is resolved in 
Torque-3.2-rc2 (and probably also in rc1, but I did not check that), 
although the code was changed in another way as was suggested in that 
email.

Are you sure you use the correct version of commons-configuration for 
Torque 3.2-rcX (commons configuration 1.1) ?

     Thomas


On Tue, 18 Oct 2005, eder hernandez wrote:

> Hi,
>
> I've a problem with the configuration of torque for a external JNDI data 
> source. The configuration properties work well with torque 3.1 but with 
> torque 3.1.1 and 3.2, there is a problem, it throws a NullPointerException. 
> I've found a similar mail in torque-user list.
>
> http://mail-archives.apache.org/mod_mbox/db-torque-user/200403.mbox/%3C3C7794E33B9DD611814C00508B108A0B053F09FD@wiposrv01.windsor.pweh.com%3E
>
> The solution provided work fine, but has not been added to the source code. 
> Is there any problem with the solution? Is there any other solution better 
> than the one provided? Any comment would be of great help.
>
> Thanks in advance and excuse my awful english.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-dev-help@db.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message