db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "barak" <ba...@fetchbook.info>
Subject RE: upgrading torque
Date Wed, 17 Aug 2005 13:35:18 GMT
Found the problem!

I did a mistake with the templates folder.
So keeping it a jar and changing the "torque.useClasspath" to "true"
solved it.

Barak

-----Original Message-----
From: Thomas Fischer [mailto:fischer@seitenbau.net] 
Sent: Wednesday, August 17, 2005 11:24 AM
To: Apache Torque Developers List
Subject: RE: upgrading torque






Hi,

1) the default place for the schema files may have changed (Think this
already happened from 3.1 to 3.1.1). The default place is now
src/schema. You can either move the schema files, or alternatively there
is a generator property torque.schema.dir which you can set to the
appropriate directory.
2) you should at least change the dtd of the schema files to
database_3_2.dtd

   Thomas
"barak" <barak@fetchbook.info> schrieb am 17.08.2005 11:35:06:

> Hi,
>
> I upgraded torque from 3.1 to 3.2.
> the properties, scheme and everything else remained the same, but when

> I try to run tourqe with and to build the jars, I get small jars that 
> doesn't contain anything.
>
> After running torque, under the torque build folder I have a bin 
> folder which is empty, the sql folder that contains two report folders

> (one for each DB) and a sqldb.map file, and the src folder that 
> contains only 2 report files.
>
> What am I doing wrong here?
>
> Barak


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message