db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Eade <se...@backstagetech.com.au>
Subject Re: updating to newest version of libraries
Date Sun, 19 Jun 2005 14:10:01 GMT
Thomas Fischer wrote:

>I have noticed that in CVS, rather old versions of some libraries are used,
>e.g. we use ant 1.5.1 while ant 1.6.5 is the current version, or velocity
>1.3.1 while velocity 1.4 is the current release.
>I would like to go through the libraries and update them to the newest
>stable versions. Does anybody see any problems with that ?
>  
>
I understand that Henning is against moving to Velocity 1.4 due to 
memory leak issues there is something in a mail archive somewhere - if 
not torque then turbine related list.

Not sure about Ant.  I seem to recall seing messages where problems 
occurred with a more recent version and downgrading made the problem go 
away.  That's not to say that the problem cannot be solved by updating 
torque in some way, just that the older version is necessary for the 
currently released torque version.

Scott

-- 
Scott Eade
Backstage Technologies Pty. Ltd.
http://www.backstagetech.com.au


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message