db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Fischer <Fisc...@seitenbau.net>
Subject Antwort: bug on torqueGen logging
Date Thu, 18 Nov 2004 09:03:49 GMT





Hi,

I had the same problem some time ago. If I remember correctly, I had to
change build-torque.xml slightly. The changes are fairly straight-forward.

   Thomas

"Mickey Mokotov" <mickey@fetchbook.info> schrieb am 17.11.2004 14:37:59:

> Hi guys,
>
> I started using Torque lately, and I must say it's the best of all the
> things I've tried!
>
> Anyway,
> I think there is a minor problem with torque-gen (v3.1)
> I'm calling the build-torque.xml from my build.xml file and there were
two
> log files that were generated which I could not move:
> - on the root dir of my project, there is a file called velocity.log - in
> order to move it I need to change torque-gen/lib/velocity.jar (which is
not
> possible for me)
> - the second log is on the src, called
> report.${torque.project}.om.generation, again - I don't want it on my
> sources, and I can't find a way to move it.
>
> Either than this - Kudos!
>
> Best regards,
> Mickey
>
> --
>  <http://www.fetchbook.info/> www.FetchBook.Info
> Find the lowest price - Compare more then a hundred book stores in a
click.
>


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message