db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vidas Simkus <vi...@simkus.org>
Subject Re: Village dependency
Date Fri, 12 Nov 2004 18:26:36 GMT
<snip>

> I've been using village-2.0-dev-20030825 (shipping with either torque 
> 3.1 and torque-gen 3.1, I think) for months without problem on a given 
> project, until I encountered a problem handling Peer objects of a 
> table containing a 'Blob'.
> I thought the problem was because my RDBMS is not officialy supported 
> (FrontBase), but actually, the point was that this version of village 
> didn't support 'NULL' Blobs.
> I got the latest version from the CVS, did a slight patch in 
> com.workingdogs.village.Value and everything runs fine now.
>
> So I would say that as long as the '2.0-dev-20030825' is just somehow 
> a 'stable dev' release, you shoudn't have problem with a later '2.0-dev'.
> Yet, I haven't used my modified version to re-generated my OM (that 
> is, using Ant and the build.xml) since.
>
> Regards

<snip>

Thanks guys.
I'm in the process of reading Torque's documentation (i.e. the source) 
and wanted to make sure that I'm looking that the right version(s).

Thanks again.

-- 
My favorite animal is steak.
-Fran Lebowitz


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message