db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Poeschl <mpoes...@marmot.at>
Subject Re: cvs commit: db-torque/src/generator/src/conf default.properties
Date Mon, 21 Jul 2003 08:27:56 GMT
Henning P. Schmiedehausen wrote:

>mpoeschl@apache.org writes:
>
>Hi,
>
>of course I've built the generator and use this in my application
>without prefix.  I do set the values in my build.properties, though,
>which seem to make a difference.
>
are you using the maven plugin or the build-torque.xml ant file??
the rttests are based on the ant file ...

>
>Why does "initialID" need no prefix?
>
torque.initialID = ${initialID}

>
>If I comment out the settings in my build.properties, it still does not work:
>
 > insert into ID_TABLE (id_table_id, table_name, next_id, quantity) 
VALUES (1000, 'TABLE_1', $initialIDValue, $initialIDStep);

>insert into ID_TABLE (id_table_id, table_name, next_id, quantity) VALUES (1001, 'TABLE_2',
$initialIDValue, $initialIDStep);
>insert into ID_TABLE (id_table_id, table_name, next_id, quantity) VALUES (1002, 'TABLE_3',
$initialIDValue, $initialIDStep);
>
>This wants more investivation. 
>
the rttest are working now ... (maven runtime:test)
had no time to check if the maven plugin has any problems ...

>I'll look into this tonight. Sorry for the trouble.
>
no problem ... shit happens ;-)

>
>	Regards
>		Henning
>
>  
>



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message