db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Lustig" <m...@marclustig.com>
Subject AW: about stratum jar
Date Tue, 10 Dec 2002 12:33:43 GMT
Hi Andreou, that's pretty interesting to me.
Since I started with maven 4 weeks ago, I never got the Torque-plugin
running. Goal torque:whatever always reports an error not finding the
stratum-lib.
Did you get the torque-plugin running?

I have both stratum-1.0-b3-dev.jar and stratum-1.0-b3.jar in my
repo/stratum/jars.
And I also tried both
<version>1.0-b3</version>
and
<version>1.0-b3-dev</version>

in my project.xml, without having any effect on the error that occurs.
Do you have an idea where another entry could be that would cause maven not
finding the stratum-lib?

Regards
Marc


> -----Ursprungliche Nachricht-----
> Von: Andreou Andreas [mailto:andyhot@di.uoa.gr]
> Gesendet: Dienstag, 10. Dezember 2002 10:49
> An: Turbine Torque Developers List
> Betreff: about stratum jar
>
>
> Maybe this is just another silly question,
> but in default.properties i see a
>
> stratum.jar = ${lib.repo}/stratum/jars/stratum-1.0-b3-dev.jar
>
> and in project.xml
>
>     <dependency>
>       <id>stratum</id>
>       <version>1.0-b3</version>
>       <url>http://jakarta.apache.org/turbine/stratum/</url>
>     </dependency>
>
> This causes the runtime:test goal to fail (even though the java:jar
> works ok), unless i override the stratum.jar in my build.properties .
> Is this intentional?
>
>
>
> --
> To unsubscribe, e-mail:
> <mailto:turbine-torque-dev-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
> <mailto:turbine-torque-dev-help@jakarta.apache.org>
>
>


Mime
View raw message