db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ilkka Priha <ipr...@norther.org>
Subject Re: Old collections in RELEASE 1.0 branch
Date Thu, 06 Oct 2005 14:17:25 GMT
Hmm, but ...sql.SelectStatement 1.1.2.1 in the release branch uses

import org.apache.commons.collections.set.ListOrderedSet;

which is not available in 2.1.1 preventing the branch to compile.

-- Ilkka


Armin Waibel wrote:

> Ilkka Priha wrote:
> 
>> Hi
>>
>> Note that the release 1.0 branch still has version 2.1.1 of 
>> commons-collections although some new code already uses version 3.1.
>>
> 
> AFAIK prevents Torque 3.0.2 the use of the current version of 
> commons-collections (seems torque needs methods removed in 3.1).
> 
> regards,
> Armin
> 
>> -- Ilkka
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
>> For additional commands, e-mail: ojb-dev-help@db.apache.org
>>
>>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: ojb-dev-help@db.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message