db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Dudziak <tom...@gmail.com>
Subject Re: Old collections in RELEASE 1.0 branch
Date Thu, 06 Oct 2005 14:40:50 GMT
On 10/6/05, Armin Waibel <arminw@apache.org> wrote:
> Ilkka Priha wrote:
> > Hmm, but ...sql.SelectStatement 1.1.2.1 in the release branch uses
> >
> > import org.apache.commons.collections.set.ListOrderedSet;
> >
> > which is not available in 2.1.1 preventing the branch to compile.
> >
>
> Correct, I'm currently working on this stuff. Maybe it's possible to use
> commons-collection_3.1 jar in OJB, to extract the specific classes used
> by torque_3.0.2 from the commons-collection_2.1.1 jar and to build a
> small backward compatible jar for torque.
> WDYT?

And an update to Torque 3.1 ?

Tom

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message