db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Kalén <mka...@apache.org>
Subject Re: Prevayler.jar -- where can I get?
Date Wed, 16 Mar 2005 20:30:01 GMT
Clute, Andrew wrote:
> That is prevayler ver 2.0 -- which is incompatible with the version that
> OJB is using. My understanding is that OJB was using the API from 1.X.
> That is my issue.

If you are not going to investigate Prevayler support closely, just drop 
the references to prevayler JAR and src/prevalyer/**/*.java in your project.

(Unfortunately I don't have Eclipse-friendly instructions for this as I 
use IntelliJ IDEA.)

Regards,
  Martin

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message