db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Kalén <mka...@apache.org>
Subject Re: [Fwd: Oracle9i platform does not work in managed environment]
Date Wed, 16 Mar 2005 09:52:14 GMT
Armin Waibel wrote:
> can some Oracle guys comment this post from the user list?
> How can we fix this? Think this platform class couldn't be used in 
> managed environments.
> -------- Original Message --------
> It looks like the current Oracle9i platform does not workin a managed
> environment (e.g. WebLogic).  The problem
> occurs when the connection is intialized

FYI: this is (should be) fixed now and the separate Oracle9i + WebLogic 
platform has been deprecated.

I have tested the unwrapping stuff with Oracle10g JDBC driver, DBCP, 
P6Spy and DBCP+P6Spy.

I will keep the old WLOracl9i impl in CVS until a user with WebLogic 
reports back that the standard platform works.


When running under an unknown/unimplemented managed environment no 
exceptions should be thrown and there should be a more linear 
degradability (extensions/large LOB support disabled instead of 
full-stop with exception).

Regards,
  Martin

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message