db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Kalén <mka...@apache.org>
Subject Re: [GUMP@brutus]: Project test-ojb (in module db-ojb) failed
Date Tue, 15 Mar 2005 14:04:41 GMT
Stefan Bodewig wrote:
> The following work was performed:
> http://brutus.apache.org/gump/public/db-ojb/test-ojb/gump_work/build_db-ojb_test-ojb.html
> Work Name: build_db-ojb_test-ojb (Type: Build)
> Work ended in a state of : Failed

Our Gump track-record is not improving... I removed a deprecated Torque 
attribute the other day and encapsulated some Emma property-loading into 
a separate task to prevent warnings during Gump-runs.

There is absolutely no problem running ojb-test against the Torque in 
lib (generator v3.1.1) but under Gump it fails without a trace as far as 
I could see.

I have the Gump module on my box but I can't figure it all out. :)

How can I test db-ojb under the same conditions (with the Torque gen 
that Gump "supplies")? (I would rather not like to run the full Gump 
suite...)

...or should we just tweak the ojb-test Gump run to run with -debug? 
(And if so, where do I add extra properties/flags used only for the Gump 
descriptor and not normal OJB build.)

I'd be glad to help fixing this but I need a few hints as to where I 
should start.

Regards,
  Martin

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message