db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Armin Waibel <arm...@apache.org>
Subject Re: [ojb 1.1] now using torque 3.1.1 and commons-collections 3.1
Date Sun, 14 Nov 2004 02:14:42 GMT
Hi Jakob,

it's great! Thanks much!

Do you think an update of OJB 1.0.x is appropriated too?

regards,
Armin

Jakob Braeuchi wrote:

> hi all,
> 
> thanks to the detailed description of michael hart
> http://nagoya.apache.org/eyebrowse/ReadMsg?listName=ojb-dev@db.apache.org&msgId=1810598

> 
> 
> i could update torque from 3.02 to 3.1.1 .
> 
> this update also allows us to use the new commons-collections 3.1. but i 
> had to change all profiles because the names of the properties changed. 
> i ran the prepare-testdb ant target for hsqldb, mysql and sapdb 
> successfully the other profiles remain untested because i do not have 
> all those dbms installed here.
> 
> so please test your profile and report any errors; you may also fix them;
> 
> jakob
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: ojb-dev-help@db.apache.org
> 
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message