db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jakob Braeuchi <jbraeu...@gmx.ch>
Subject Re: OJB does not compile with java 1.5
Date Sat, 23 Oct 2004 15:48:18 GMT
hi antonio,

i replaced the enums in the trunk.

jakob

Antonio Gallardo schrieb:
> Hi:
> 
> Just playing a little bit with OJB again! I was trying to compile the
> sources using java 1.5 and it does not compile. The problem i meet was
> that we are using "enum" as an identifier and in java 1.5 it is a keyword.
> The change is very easy:
> 
> Just replace all the "enum" identifier to "enumeration". I already did
> that for cocoon and it works.
> 
> If you want I can send a patch. ;-)
> 
> Best Regards,
> 
> Antonio Gallardo.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: ojb-dev-help@db.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message