db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Kalén <mka...@apache.org>
Subject Re: [OJB1.1] J2SE 1.4 as minimum requirement for OJB 1.1?
Date Mon, 04 Oct 2004 14:12:42 GMT
Armin Waibel wrote:
> So wouldn't it be reasonable to use J2SE 1.4 as minimum requirement for 
> OJB1.1 (JDK 1.3 was released in 2000)? Should we really support a 5 year 
> old JVM in OJB1.1? Or need OJB user in year 2005 further on support for 
> JDK1.3?

I need to run OJB under a 1.3 JVM, so I'm selfishly in favor of keeping it for OJB1.1. :-)

Cheers,
  martin

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message