db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Armin Waibel <arm...@apache.org>
Subject [OJB1.1] J2SE 1.4 as minimum requirement for OJB 1.1?
Date Fri, 01 Oct 2004 12:30:53 GMT
Hi all,

after seeing a similar thread in Forrest I thought about this for OJB1.1.
J2SE 5.0 is released and J2SE1.4 is more than 2 years (August 2002?) 
old. The time frame for OJB1.1 is end of this year (beginning of 2005).

So wouldn't it be reasonable to use J2SE 1.4 as minimum requirement for 
OJB1.1 (JDK 1.3 was released in 2000)? Should we really support a 5 year 
old JVM in OJB1.1? Or need OJB user in year 2005 further on support for 
JDK1.3?

regards,
Armin

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message