db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agssa.net>
Subject Re: Fixing forrest generation.....
Date Mon, 14 Jun 2004 21:25:38 GMT
Thomas Dudziak dijo:
> Antonio Gallardo wrote:
>> Hi:
>> Sorry for the delay, I needed to make somethings at work. Anyway, there
>> is
>> the fix:
>>
>> Requisites:
>> Lastest forrest in CVS (it is the same as we tried today morning in
>> CST).
>>
>> Just delete the directory: $OJB_HOME/forrest/build
>
> Mhm, that's strange, I changed building so that forrest does not use
> this directory anymore (it now builds in target/doc). I wonder why it
> interfered ?

The interferece was because we were copying all the forrest dir to the new
location. Including the "build/temp" dir, where forrest store some
prebuilded stuff. Between the snapshot used before from some weeks ago and
the lastest forrest CVS stuf, there was a very important change in
forrest:

The upgrade of Cocoon to 2.1.5 and it causes a lot of changes on the
pregenerated temp files including a lot of changed libs. That is why the
error was too weird and also explain why is so simple the solution to this
problem.

BTW, the titles are fixed as well as good rendered HTML pages, but not the
PDF files. :(

Anyway, it is better than we have now. ;-)

I already posted on the forrest dev list about the problem on the PDF
generation. Hopefully, someone can help us there. If not I will try
tomorrow to check where is the problem with it.

BTW, Is OJB using a customized forrest skin?

Best Regards,

Antonio Gallardo.


---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message