db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Malakov" <a...@transdecisions.com>
Subject Re: Progress on MetaDataManager bug?
Date Mon, 02 Feb 2004 20:29:16 GMT
I believe it is fixed even in RC5.

Thanks,
Andy

----- Original Message ----- 
From: "Armin Waibel" <arminw@apache.org>
To: "OJB Developers List" <ojb-dev@db.apache.org>
Sent: Monday, February 02, 2004 2:27 PM
Subject: Re: Progress on MetaDataManager bug?


> Hi Gus,
> 
> did you tried latest version from CVS HEAD (not 1.0_branch)?
> I thought if have fixed it. If you still get NPE, please send me the 
> stack trace.
> 
> regards,
> Armin
> 
> Gus Heck wrote:
> 
> > I'm curious if there has been any progress on this bug: It is currently 
> > forcing me to put passwords in my code which I don't really like to do.
> > 
> > http://www.mail-archive.com/ojb-user@db.apache.org/msg06331.html
> > 
> > - Gus
> > 
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
> > For additional commands, e-mail: ojb-dev-help@db.apache.org
> > 
> > 
> > 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: ojb-dev-help@db.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message