db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Dudziak <to...@first.gmd.de>
Subject Re: Upgrade to commons-collections 3.0?
Date Wed, 28 Jan 2004 10:20:38 GMT
I was wondering why we should upgrade to 3.0 in the first place as we're
neither requiring the new functionality nor are there any bug fixes
relevant to us. I think that instead we should stick to whichever
version is currently in use and put in the release notes or the FAQ a
paragraph about which versions of commonly used libraries OJB comes with
and which newer versions are also tested. This way anybody who wants
to/has to use a newer version can simply replace it.
Also we should have for any jar in the lib folder the version number in
the filename (e.g. commons-collections, commons-beanutils, p6spy etc.).

BTW, the XDoclet OJB module works with commons-collections 3.0.

On Wed, 28 Jan 2004, Martin Poeschl wrote:

> i'll check torque .. we should also upgrade to use the torque generator 
> 3.1 (as we don't need the torque runtime stuff)

+1. I could try that later this week.

Tom



---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message