db-ojb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Dudziak <to...@first.gmd.de>
Subject Re: Update to Antlr 2.7.2 + Unicode
Date Thu, 08 Jan 2004 15:16:59 GMT
On Thu, 8 Jan 2004, Thomas Mahler wrote:

> Hi again Tom,
> 
> Today made a fresh checkout including your patch to oql.g and the Lexer.
> I still get 1 Failure and two error. (see in attachment).
> No OQL related problems as far as I can see.
> 
> Maybe you still have the old ANTLR jars on your classpath? For ANTLR 
> 1.7.1 we needed 3 jars:
> antlr.jar: the runtime stuff
> antlr-compiletime.jar: needed to compile the parser
> antlr-debug.jar: needed for the eclipse IDE for some strange reasons.

No, antlr is not on the classpath (I only use antlr via ant) and 
the replace took good care of the old antlr jars ... However, I just did a
quick test here on my work computer (which is basically used for C++
development hence not really setup'd for serious java development), and I
got only 1 failure in the odmg tests, no errors (testStoreUpdate still
fails). Can it be that the tests are somehow dependent on the environment
? Or were there updates to the src (that passed my notice) which fixed the
two errors ?

Tom



---------------------------------------------------------------------
To unsubscribe, e-mail: ojb-dev-unsubscribe@db.apache.org
For additional commands, e-mail: ojb-dev-help@db.apache.org


Mime
View raw message