db-jdo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andy Jefferson (JIRA)" <j...@apache.org>
Subject [jira] Issue Comment Edited: (JDO-675) Change JPA API dependency to org.eclipse.persistence
Date Fri, 28 Jan 2011 21:08:46 GMT

    [ https://issues.apache.org/jira/browse/JDO-675?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12988234#action_12988234
] 

Andy Jefferson edited comment on JDO-675 at 1/28/11 4:07 PM:
-------------------------------------------------------------

why ? Geronimo specs is Apache 2 licensed, and EclipseLink is what ? Why is EclipseLink javax.jar
the "official jpa jar" ? If so it ought to be in group id javax.persistence

      was (Author: andy):
    why ? Geronimo specs is Apache 2 licensed, and EclipseLink is what ? Apache JDO is Apache
2
  
> Change JPA API dependency to org.eclipse.persistence
> ----------------------------------------------------
>
>                 Key: JDO-675
>                 URL: https://issues.apache.org/jira/browse/JDO-675
>             Project: JDO
>          Issue Type: Task
>          Components: api
>    Affects Versions: JDO 3
>            Reporter: Michael Bouschen
>            Assignee: Michael Bouschen
>             Fix For: JDO 3 maintenance release 1
>
>
> Change the JPA 2.0 AP dependency to official jar: 
>     <dependency>
>        <groupId>org.eclipse.persistence</groupId>
>        <artifactId>javax.persistence</artifactId>
>        <version>2.0.0</version>
>     </dependency>

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message