db-jdo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Bouschen (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (JDO-626) Update tck README: require maven version 1.1
Date Sun, 29 Mar 2009 14:13:50 GMT

     [ https://issues.apache.org/jira/browse/JDO-626?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Bouschen resolved JDO-626.
----------------------------------

    Resolution: Fixed

Checked in the pathc (revision 759693).

> Update tck README: require maven version 1.1
> --------------------------------------------
>
>                 Key: JDO-626
>                 URL: https://issues.apache.org/jira/browse/JDO-626
>             Project: JDO
>          Issue Type: Task
>          Components: tck2
>    Affects Versions: JDO 2 maintenance release 3
>            Reporter: Michael Bouschen
>            Assignee: Michael Bouschen
>             Fix For: JDO 2 maintenance release 3
>
>         Attachments: JDO-626.patch
>
>
> The TCK README specified that maven version 1.0.1, 1.0.2 or 1.1 may be used. Since there
are some issues with running the TCK with version 1.0.2, we should require version 1.1 and
update the README.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message