db-jdo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Bouschen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (JDO-614) Change the name of the currentVersion property to be more specific: jdo.currentVersion
Date Sat, 15 Nov 2008 21:15:44 GMT

    [ https://issues.apache.org/jira/browse/JDO-614?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12647897#action_12647897
] 

Michael Bouschen commented on JDO-614:
--------------------------------------

The patch looks good.

Michael

> Change the name of the currentVersion property to be more specific: jdo.currentVersion
> --------------------------------------------------------------------------------------
>
>                 Key: JDO-614
>                 URL: https://issues.apache.org/jira/browse/JDO-614
>             Project: JDO
>          Issue Type: Improvement
>          Components: api2, api2-legacy, enhancer2, model2, query2, runtime2, tck2, tck2-legacy,
util2
>            Reporter: Craig Russell
>            Assignee: Craig Russell
>             Fix For: JDO 2 maintenance release 3
>
>         Attachments: jdo-614.patch
>
>
> Currently the version number is a maven variable set in project.properties and used in
the poms. For maven 2, we will need to put the property into a golbal area ($user.dir/.m2/settings.xml).
So I'd like to change the name of the variable from currentVersion to jdo.currentVersion.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message