db-jdo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew T. Adams (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (JDO-468) Identify JDK 1.3 XML parser or increase requisite minimum JDK level to 1.4
Date Sat, 24 Mar 2007 18:46:32 GMT

     [ https://issues.apache.org/jira/browse/JDO-468?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matthew T. Adams resolved JDO-468.
----------------------------------

    Resolution: Fixed

> Identify JDK 1.3 XML parser or increase requisite minimum JDK level to 1.4
> --------------------------------------------------------------------------
>
>                 Key: JDO-468
>                 URL: https://issues.apache.org/jira/browse/JDO-468
>             Project: JDO
>          Issue Type: Task
>          Components: api2, api2-legacy, specification
>    Affects Versions: JDO 2 maintenance release 1
>            Reporter: Matthew T. Adams
>             Fix For: JDO 2 maintenance release 1
>
>
> With the additions proposed in JDO-467, we need to identify the XML parser to use.  The
current minimum JDK supported by JDO is 1.3, which doesn't come standard with an XML parser.
 We can either update the minimum required JDK to 1.4, which does come with an XML parser
out of the box, or identify a solution that works in a 1.3 and later environment.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message