db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Liles <davidli...@live.com>
Subject DerbyUI plugin.xml error
Date Wed, 18 Jul 2012 03:01:49 GMT
I am attempting to configure Derby with Eclipse. I have downloaded the DerbyUI svn source and
after importing the source into Eclipse per the instructions I have an error in the plugin.xml
file indicating org.apache.derby.core cannot be resolved.

Has anyone else encountered this and know what needs to be done to resolve the error?

Eclipse IDE for Java EE Developers 4.2
JDK 7
Derby 10.9.1.0

Thanks, 
-David
Mime
View raw message