db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Weber <senior.we...@gmail.com>
Subject Re: Upgrade from 10.6 to 10.7 failed
Date Wed, 23 Feb 2011 11:13:16 GMT
Hi again,

sorry I got the wrong versions in my mind, the databases have been
originally created using the 10.5.3 release of derby..

2011/2/23 Andreas Weber <senior.weber@gmail.com>:
> Hi,
>
> I develop an application which used derby 10.6 and now I wanted to
> upgrade to 10.7.x -
> but I run into following error on startup of the database (no matter
> what application (my app, SQuirrel, OpenOffice base) I use, and with
> all databases I could find):
>
> Restore of a serializable or SQLData object of class , attempted to
> read more data than was originally stored
>
>
> --- any suggestions if this is a bug in the newest derby driver, or
> something I can rectify within my database design?
>
> Thanks a million,
>
> Andreas
>
> --
> Threepwood: Ha-ha! Taste cold steel, feeble cannon restraint rope!
>



-- 
Threepwood: Ha-ha! Taste cold steel, feeble cannon restraint rope!

Mime
View raw message