Hi,

This is avinash bhat, I am facing a problem in derby upgrade. Currently I have 10.5.0.3 version installed in my system and when I tried upgrading it to 10.6.0.1 my software is not able to load it is throwing null pointer exception. But it is able to create databases for the first time and if database already exist it says Null pointer exception.

Can I know what is the problem which I am facing? Or do I know what major difference that you people have made between 10.5.0.3 and 10.6.0.1?

With regards,
Avinash Bhat