db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tomcat Programmer <tcprogram...@yahoo.com>
Subject problem with derby eclipse plugin
Date Sat, 19 Jun 2010 02:51:24 GMT
Hello, I'm using org.apache.derby.core_10.6.1 and org.apache.derby.ui_1.1.2. I have installed
this into eclipse galileo 3.5 (specific build info 20090621-0832) other packages I have installed:
com.icesoft.ide.eclipse.icefaces.facelets.feature.feature.group version,
com.icesoft.ide.eclipse.icefaces.core.feature.feature.group version,

The exact steps I did was: create a new java project, then right click on project choose "Apache
Derby" then "add Apache Derby nature". An error dialog pops up with the message "The chosen
operation is not currently available". The same exact behavior occurs with a dynamic web project
instead of a pure java project.  

Anybody know how I can troubleshoot and hopefully fix this?


View raw message