db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Steen Jakobsen" <...@logodata.dk>
Subject RE: Derby in windows
Date Tue, 23 Feb 2010 11:10:05 GMT
 Hi Kristian

Normally I do not pay attention to versions due to the fact that what I
do - do not push derby.  
But it seems that I've reached 10.4.2.1 ( sysinfo)
I'm using Netbeans 6.5.1 for development.

I'm looking to update to 10.5.1.0 ( or is it 10.5.3.0) ... When time
permits :-) 
We have to earn our daily bread too .

Erik


-----Original Message-----
From: Kristian.Waagan@Sun.COM [mailto:Kristian.Waagan@Sun.COM] 
Sent: 18. februar 2010 20:16
To: Derby Discussion
Subject: Re: Derby in windows

On 18.02.10 16:07, Erik Steen Jakobsen wrote:
> reason for problems is always some 40 cm away from the screen.
>
> The derby standard startNetworkserver.bat did not contain any use of 
> %DERBY_CMD_LINE_ARGS% So they were registered and so on ... But never 
> used.
> Only a wrong stop command did uncover this bug in the startup batch.
>    

Hi Erik,

I found an existing issue [1] that fits your description of the problem,
and I attached a patch to it. Thanks for the feedback, the problem will
hopefully be fixed in the coming releases.

Just for reference, which Derby version are you using?


Regards,
--
Kristian

[1] https://issues.apache.org/jira/browse/DERBY-3507

> So now I'll continue the path ... Hoping this was the last surprice.-)

> Erik
>
>
>
>
>    




Mime
View raw message