db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dag.Wan...@Sun.COM (Dag H. Wanvik)
Subject Re: JDK 1.4 support?
Date Tue, 25 Nov 2008 01:49:01 GMT
"pedrofaundezgon@terra.es" <pedrofaundezgon@terra.es> writes:

> I have seen that SUN JDK 1.4 went out of support the past October 30, 
> 2008:
> http://java.sun.com/products/archive/eol.policy.html
>
> Will Apache Derby still enforce JDK 1.4 support? Or it is time to move 
> on?

Derby doesn't enforce JDK 1.4, Derby runs well with Java 5 and 6, too,
so apps are free to choose what Java platform level to run on. For the
time being, development of Derby still uses a JDK 1.4 source level,
this is correct. 

Thanks,
Dag


Mime
View raw message