db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Noll <dan...@nuix.com>
Subject Re: JDK 1.4 support?
Date Tue, 25 Nov 2008 04:16:20 GMT
Dag H. Wanvik wrote:
> Derby doesn't enforce JDK 1.4

It does at compile-time.

Admittedly I haven't tried setting jdk14.home to point to jdk6. :-)

Daniel

-- 
Daniel Noll                            Forensic and eDiscovery Software
Senior Developer                              The world's most advanced
Nuix                                                email data analysis
http://nuix.com/                                and eDiscovery software

Mime
View raw message