db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pedrofaundezgon@terra.es" <pedrofaundez...@terra.es>
Subject Re: JDK 1.4 support?
Date Tue, 25 Nov 2008 15:45:20 GMT
Daniel Noll wrote:
> Dag H. Wanvik wrote:
>> Derby doesn't enforce JDK 1.4
>
> It does at compile-time.
>
> Admittedly I haven't tried setting jdk14.home to point to jdk6. :-)

Yes, that is the problem. How do I set jdk14.home if there is no JDK 
1.4 ?

I think support of compilation against JDK 1.4 should be removed 
otherwise no developers would be able to work on it.



Ahora también puedes acceder a tu correo Terra desde el móvil.
Infórmate pinchando aquí.



Mime
View raw message