db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pedrofaundezgon@terra.es" <pedrofaundez...@terra.es>
Subject Re: JDK 1.4 support?
Date Wed, 26 Nov 2008 12:30:52 GMT
Bernt M. Johnsen wrote:
> One word of caution. While Sun's JDK 1.4 had it's "end of service
> life" 2008-10-08, IBM's JDK 1.4 has "End of Service" 2011-09-30
> 
> Which means that there is a supported 1.4 JDK out there. If we stop
> requiring 1.4 for building Derby, we can't guarantee that future
> versions of Derby will work for IBM's still supported 1.4 JDK.
> 
> Sun's 1.4 JDK is still available for download.

So, that means that either I should install an unsupported JDK 1.4 
from SUN or a JDK 1.4 from IBM that I can not install because of IBM 
JDK licensing issues.

I hope you understand that making it so hard for new developers will 
not help.



Ahora también puedes acceder a tu correo Terra desde el móvil.
Infórmate pinchando aquí.



Mime
View raw message