Hi All,

 

We have a Palm OS Java Conduit that unfortunately is limited to running only on a 1.3 VM. We need this component to access our main Derby database to read some records.

 

We are using the latest version of Derby and wanted to know if the source code could be compiled to work with the 1.3 VM.

 

Does anyone know if this is possible?

 

From the “building” documentation of the source code, it seems to suggest that the minimum VM for derby is 1.4.x…

 

Any suggestions?

 

Thanks and regards,

 

Jim