db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cowwoc <cow...@bbs.darktech.org>
Subject Re: Is Derby.jar really built using javac?
Date Mon, 28 Jul 2008 16:30:16 GMT


The version in question is 10.4.1.3.

Gili


Rick Hillegas-2 wrote:
> 
> Hi Gili,
> 
> Can you tell us what release of Derby is causing you problems? I built 
> the distributions for the following releases and I did not use Eclipse 
> to build any of these distributions. I believe that the release notes 
> for these distributions accurately reflect the environment that I used:
> 
> 10.2.1.6
> 10.2.2.0
> 10.3.1.4
> 
> Hope this helps,
> -Rick
> 
> cowwoc wrote:
>> Hi,
>>
>> Can someone please confirm whether derby.jar is really built using javac
>> as
>> the website indicates? It seems the latest version might have been built
>> using the Eclipse compiler, and this causes problems for Proguard:
>> http://sourceforge.net/forum/message.php?msg_id=5124830
>>
>> Can someone please confirm whether javac is being used and if not fix it?
>>
>> thank you,
>> Gili
>>   
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Is-Derby.jar-really-built-using-javac--tp18677264p18694007.html
Sent from the Apache Derby Users mailing list archive at Nabble.com.


Mime
View raw message