Dear Derby People,

I'm trying to get Derby setup on my computer using the Derby Tutorials on your website.  I have run into problems on the following page:

http://db.apache.org/derby/papers/DerbyTut/install_software.html#derby_configure

I am trying to follow the configure embedded derby step for Windows.  When I try running the command:

C:\Apache\db-derby-10.1.2.1-bin\frameworks\embedded\bin> setEmbeddedCP.bat

I get an error message saying the framework is deprecated or something and that I should use other files instead.  I am trying to figure out how to do that using the frameworks.DEPRECATED.txt but this file is far less clear to me then the tutorial on your webpage.  Please update your tutorial so that I can actually follow it.  Thanks!

Sincerely,
~Steve Johnson