db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tom_ <tom12...@web.de>
Subject Re: Failed to start database
Date Sat, 05 Jan 2008 15:45:16 GMT

I have tried with the latest bits/trunk, here the problem is an exception
"upgrade from 10.3 to 10.4 is not supported".
                                                                                         
                                                                                         
                                                                                         
                                                                                         
                         


John Embretsen wrote:
> 
> tom_ wrote:
>> On the downloads page I see only Official Releases.
> 
> You can check out the source and build the development trunk yourself [1],
> or
> use the most recent binaries available from 
> http://dbtg.thresher.com/derby/bits/trunk/ (for
> testing purposes only).
> 
> 
> [1]: http://db.apache.org/derby/dev/derby_source.html
> 
> -- 
> John
> 
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Failed-to-start-database-tp14561205p14634619.html
Sent from the Apache Derby Users mailing list archive at Nabble.com.


Mime
View raw message