db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "A. Rick Anderson" <ar...@pobox.com>
Subject Eclipse Driver is 10.1 in Database Development Perspective
Date Fri, 04 May 2007 01:31:39 GMT
In Eclipse 3.2, ij and the Database Development perspective seem to be 
creating Derby databases with different versions of the database driver.

I updated my Eclipse 3.2 installation with the Database Development 
tools and updated them.  However, when attempting to use the Database 
Development perspective to create a new Derby database instance, the 
lastest database driver available via the database creation wizard is 
Derby 10.1.  However, if I create a new database via 'ij', my impression 
is that it creates a Derby 10.2 instance.  This seems rather strange to 
me.  Does anyone know how I can get the Database Development perspective 
to use the latest Derby driver?

-- 
A. Rick Anderson


Mime
View raw message