Hej everybody,
I am a newer of  Derby. I download the db-derby-10.2.2.0-src.zip, when i use Ant 1.6.5 build it, it alwasy occures the same error, i.e. Compiler Adapter
can't be found.
My OS is Win XP, following is my ant.properties and the build output.

j14lib= F:/j2sdk1.4.2_13/jre/lib
j13lib= F:/jdk1.3.1_19/jre/lib
build.compiler= F:\\j2sdk1.4.2_13\\bin\\javac.exe
proceed=false
sane=false

build output:
F:\Derby>ant -propertyfile c:\ant.properties
Buildfile: build.xml

init:

ensuresanitystate:

setissane:

showenv:

     [echo] Ant environment:
     [echo]   Base Directory: F:\Derby
     [echo]   Build output: F:\Derby/classes
     [echo]   Compiler: F:\j2sdk1.4.2_13\bin\javac.exe
     [echo]   Sane = false
     [echo]   Proceed = false


getstate:

state:

shared:

compile:
    [javac] Compiling 11 source files to F:\Derby\classes

BUILD FAILED
F:\Derby\build.xml:347: The following error occurred while executing this line:
F:\Derby\java\shared\build.xml:67: Compiler Adapter 'F:\j2sdk1.4.2_13\bin\javac.
exe' can't be found.

Total time: 1 second

Waiting for any reply!

Liese


Access over 1 million songs - Yahoo! Music Unlimited.