db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bryan Pendleton <bpendle...@amberpoint.com>
Subject Re: Can't run the Eclipse plug-in labs
Date Thu, 15 Feb 2007 17:58:33 GMT
> 'jdbc:derby:net://localhost:1527/jayDB;create=true;user=APP;password=APP;';

Try taking the "net:" out. Having "net:" in there means to use
the IBM DB2 JDBC driver, also called the "JCC" driver. The Derby JDBC
driver just uses the prefix jdbc:derby:, so just say jdbc:derby://...

thanks,

bryan



Mime
View raw message