db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Schlegel <Marc.Schle...@gmx.de>
Subject Run Derby with IBMs J9 VM
Date Thu, 27 Jul 2006 14:01:06 GMT
Hi everybody.

I'm trying to get Derby run on the J9 VM on a Windows Mobile 3 Pocket PC.
If I'm using the binaries I get an UnsupportedClassVersionError (IDE:
Device Developer 5.6). Because of this I'm currently trying to build the
derby-src. The problem now is that I need a JDK 1.3 AND 1.4 environment
to build! But this way I think that I don't get rid of this
UnsupportedClassVersionError. I've downloaded/imported all necessary
jar-files (JSR 169, junit, jdbc2_0-stdext).
Another Problem is that after I've installed the necessary JDKs I still
get an build-error which says *"[javac] class file has wrong version
48.0, should be 47.0" *for the 1.4-javac-tasks??? I've installed
jdk1.4.2_12.

Please, I need help because it's a project work for the university.
Thx

Mime
View raw message