db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@debrunners.com>
Subject Re: Derby and JSR-169
Date Tue, 04 Oct 2005 16:36:38 GMT
Lance J. Andersen wrote:

> Java Database Connectivity Optional Package (JDBC OP) Technology
> Compatibility Kit (TCK) Version 1.0 is available now has been since 2004

Interesting, can I assume from this (javadoc for JSR169)

"Unless otherwise noted in the following sections, the requirements for
supporting features of the JDBC Specification API present in the JDBC
for CDC/FP Optional Package are defined by the JDBC 3.0 Specification API."

means that the logical subset of JDBC 3.0 compliance in JDBC 3.0 section
6.5 is required for the JSR169 TCK?

Is there a specification document for JSR169, I only remember the
javadoc that makes up the subset of JDBC 3.0 classes & methods?

Thanks,
Dan.


Mime
View raw message