db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <Richard.Hille...@Sun.COM>
Subject platform support proposal
Date Tue, 02 Aug 2005 21:52:16 GMT
Hi Derby users,

Sun will stop supporting jdk1.3 at the end of March, 2006 (see 
http://java.sun.com/j2se/1.3/index.jsp) and is encouraging customers to 
migrate their applications to supported platforms. Would anyone object 
if the next release of Derby (release 10.2) is the last release which 
runs on jdk1.3? Note that Derby 10.2 will still run on jdk1.4.x and 
jdk1.5.x and, I hope, on some flavor of the upcoming 1.6 jdk. Note also 
that long after jdk1.3 officially sunsets, users will still be able to 
download Derby 10.2 for use on that unsupported platform.

Is this acceptable? If not, how would you like to see Derby handle the 
sunsetting of jdk1.3 support?

Thanks,
-Rick




Mime
View raw message