db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Susan Cline <home4...@pacbell.net>
Subject Re: Derby ClientDriver versus EmbeddedDriver 10.1.1.0 and a question about the Eclipse plugin
Date Mon, 22 Aug 2005 16:29:34 GMT
Hi Piet,
 
I've filed a JIRA issue to update the Eclipse plug-ins information and will try to update
it this week.  The current version of the plug-ins, available as of the 10.1.1 release of
Derby, 
are 10.1.1 for the core plug-in and 1.1.0 for the UI plug-in.
 
These *are* officially supported with version 3.1M6 and higher of Eclipse.  Early versions
of Eclipse are not supported.  So, to clarify this is what you should be using:
 
Eclipse 3.1M6 or higher, including Eclipse 3.1 'GA'
Derby Core plug-in, version 10.1.1, available as a zip, derby_core_plugin_10.1.1.zip
Derby UI plug-in, version 1.1.0, available as a zip, derby_ui_plugin_1.1.0.zip
 
The plug-in zip files are available on the 10.1.1 release page:
 
http://db.apache.org/derby/releases/release-10.1.1.0.cgi
 
Let me know if this is unclear.
 
Susan
 

Piet Blok <pbhome@wanadoo.nl> wrote:
(I use the official release of derby: 10.1.1.0, JRE 1.5.0_04, and use Eclipse 3.1 to compile
my classes. I have all the derby jar files in the EXT directory of the JRE)
 
A question about the Eclipse plugins: I read the warning that these plugins can only be used
in Eclipse 3.1 up to Milestone 6. Is there any chance that in the near future an official
release of these plugins will be available for the official Eclipse 3.1 release? Yes, I also
read the prescriptions on how to alter the plugins so they can be used with the official release
but, having no experience at all with SubVersion, Ant, Plugin development and whatever needed
to perform this alteration other than things working out opposite as expected, I decided to
live without the plugin and wait.
 

Piet Blok


Mime
View raw message