db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Kartha <kar...@Source-Zone.Org>
Subject Re: Eclipse 3.1M5a Supported?
Date Sun, 20 Mar 2005 05:40:39 GMT
Also to add, I have submitted a patch to the derby-dev list which will 
fix that issue.  I will follow up
on the list if it could be reviewed and committed to the codelines.

-Rajesh


Susan Cline wrote:

> Hi Milo,
>  
> Actually this is JIRA issue 153:
>  
> http://mail-archives.eu.apache.org/mod_mbox/db-derby-dev/200502.mbox/%3c1934533091.1109259828745.JavaMail.jira@ajax.apache.org%3e
>  
> The version number of the plug-in has an extra identifier in the 
> version field of plugin.xml
> that Eclipse 3.1M5A does not accept.
>  
> This will be cfixed in the future.  However, if you edit the 
> plugin.xml to remove the extra value: "10.1.0.0 (124830)" PRIOR to 
> installing the plugin it will work.
>  
> JIRA 153 says that by removing that value from plugin.xml it will 
> work, but once
> I installed the plugin into my Eclipse 3.1M5A plugins directory my 
> Eclipse install
> did not seem to work.
>  
> If you'd still like to use the plugin on 3.1M5A unzip the plugin, edit 
> the plugin.xml to remove
> the extra (124830), then copy the directory into the Eclipse plugins 
> directory and you should
> be okay.
>  
> Susan
>  
>
> */"Milo H. Fields III" <mfields@paladin-sys.com>/* wrote:
>
>     Not sure if version 3.1m5a of eclipse is supported or if there is
>     and issue with the derby plugin but..
>
>      
>
>     I just tried to install the eclipse plugin (release & alpha
>     versions) in current Eclipse install V3.1m5a. After installation
>     eclipse is unable to locate any of the plugins  and loses track of
>     the plugin directory contents. The follow error is logged:
>
>      
>
>     !ENTRY org.eclipse.update.configurator 2005-03-18 18:02:52.546
>
>     !MESSAGE Could not install bundle
>     /c:/eclipse/plugins/org.apache.derby.core_10.1.0/   invalid qualifier
>
>      
>
>     Removing the plugin resolves the issue.
>
>      
>
>     -- ps. I tried it on a clean eclipse install and got the same results
>
>      
>
>     thx
>



Mime
View raw message