db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Andrew McIntyre <fuzzylo...@nonintuitive.com>
Subject Re: Derby, CodeWarrior and MRJ
Date Thu, 03 Feb 2005 10:01:18 GMT

On Feb 3, 2005, at 12:29 AM, Andrew Kachalo wrote:

> I use MacOS 9.1 with MacOS Runtime for Java 2.2.3 and CodeWarrior 7.1

Any version of MRJ is equivalent to a JDK 1.1.8 JVM, which is not 
supported by any version of Derby. MRJ 2.2.3 is over 5 years old, and 
MacOS 9.1 is over four years old at this point. It is interesting to me 
that you would try to use Derby with this particular OS/JVM 
combination.

Out of curiosity, is there a reason why you cannot currently use a 
newer version of Mac OS and its associated Java environment?

andrew


Mime
View raw message