db-derby-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel John Debrunner <...@debrunners.com>
Subject Re: Derby, CodeWarrior and MRJ
Date Thu, 03 Feb 2005 17:43:57 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Samuel Andrew McIntyre wrote:

>
> On Feb 3, 2005, at 12:29 AM, Andrew Kachalo wrote:
>
>> I use MacOS 9.1 with MacOS Runtime for Java 2.2.3 and CodeWarrior 7.1
>
>
> Any version of MRJ is equivalent to a JDK 1.1.8 JVM, which is not
> supported by any version of Derby. MRJ 2.2.3 is over 5 years old, and
> MacOS 9.1 is over four years old at this point. It is interesting to me
> that you would try to use Derby with this particular OS/JVM combination.

Is there a newer JVM (1.3 or later) for MacOS 9.1 or later 9.x versions?

> Out of curiosity, is there a reason why you cannot currently use a newer
> version of Mac OS and its associated Java environment?

In my situation, I have never bothered to upgrade the iMac at home to
MacOS X because I'm not sure what value I would get given the computer's
use. So this may be a common situation.

Dan.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFCAmLdIv0S4qsbfuQRAlGdAKCq+0daBvUyKJ7Ac/a5rlItY6puJQCfeM0/
QcGIBPb7ZFtF/r0apcnREj4=
=l+9P
-----END PGP SIGNATURE-----


Mime
View raw message