db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hillegas <rick.hille...@gmail.com>
Subject Re: Presentation and Question
Date Fri, 21 Aug 2020 22:55:27 GMT
Hi Ludo,

Derby bundles libraries for Lucene 4.7 and javacc 4.0.

Cheers,
-Rick

On 8/21/20 6:01 AM, Ludovic Hirlimann wrote:
> On 8/21/20 2:47 PM, Rick Hillegas wrote:
>> Hi Ludo,
>>
>> The instructions for building Derby can be found here:
>> http://svn.apache.org/viewvc/db/derby/code/trunk/BUILDING.html?view=co
>> The instructions say that you need Java 9, but any version from Java 9
>> on up should work. You don't need to download either javacc or Lucene.
>> Both tools are
> It builds find. I have no build issues.
>


Mime
View raw message